<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://store.accessintel.com/xmlrpc.php">

<!-- This site has installed PayPal for WooCommerce v1.5.3 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var gtm4wp_use_sku_instead        = 1;
	var gtm4wp_id_prefix              = '';
	var gtm4wp_remarketing            = false;
	var gtm4wp_eec                    = 1;
	var gtm4wp_classicec              = 1;
	var gtm4wp_currency               = 'USD';
	var gtm4wp_product_per_impression = 0;
	var gtm4wp_needs_shipping_address = false;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020 - Access Intelligence Store</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020 - Access Intelligence Store" />
	<meta property="og:description" content="Event Marketer subscribers and EMS registrants: Don&#039;t forget to contact clientservices@accessintel.com for your complimentary discount code!" />
	<meta property="og:url" content="https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/" />
	<meta property="og:site_name" content="Access Intelligence Store" />
	<meta property="article:modified_time" content="2020-08-19T15:31:39+00:00" />
	<meta property="og:image" content="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://store.accessintel.com/#website","url":"https://store.accessintel.com/","name":"Access Intelligence Store","description":"Just another WordPress site","potentialAction":[{"@type":"SearchAction","target":"https://store.accessintel.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/#primaryimage","inLanguage":"en-US","url":"https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg","width":1024,"height":1024},{"@type":"WebPage","@id":"https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/#webpage","url":"https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/","name":"Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era \u2014 August 26, 2020 - Access Intelligence Store","isPartOf":{"@id":"https://store.accessintel.com/#website"},"primaryImageOfPage":{"@id":"https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/#primaryimage"},"datePublished":"2020-07-06T14:39:37+00:00","dateModified":"2020-08-19T15:31:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//store.accessintel.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Access Intelligence Store &raquo; Feed" href="https://store.accessintel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Access Intelligence Store &raquo; Comments Feed" href="https://store.accessintel.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/store.accessintel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://store.accessintel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://store.accessintel.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://store.accessintel.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' media='all' />
<link rel='stylesheet' id='storefront-gutenberg-blocks-css'  href='https://store.accessintel.com/wp-content/themes/storefront/assets/css/base/gutenberg-blocks.css?ver=2.5.7' media='all' />
<style id='storefront-gutenberg-blocks-inline-css'>

				.wp-block-button__link:not(.has-text-color) {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-text-color):hover,
				.wp-block-button__link:not(.has-text-color):focus,
				.wp-block-button__link:not(.has-text-color):active {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-background) {
					background-color: #1da7e2;
				}

				.wp-block-button__link:not(.has-background):hover,
				.wp-block-button__link:not(.has-background):focus,
				.wp-block-button__link:not(.has-background):active {
					border-color: #048ec9;
					background-color: #048ec9;
				}

				.wp-block-quote footer,
				.wp-block-quote cite,
				.wp-block-quote__citation {
					color: #6d6d6d;
				}

				.wp-block-pullquote cite,
				.wp-block-pullquote footer,
				.wp-block-pullquote__citation {
					color: #6d6d6d;
				}

				.wp-block-image figcaption {
					color: #6d6d6d;
				}

				.wp-block-separator.is-style-dots::before {
					color: #333333;
				}

				.wp-block-file a.wp-block-file__button {
					color: #ffffff;
					background-color: #1da7e2;
					border-color: #1da7e2;
				}

				.wp-block-file a.wp-block-file__button:hover,
				.wp-block-file a.wp-block-file__button:focus,
				.wp-block-file a.wp-block-file__button:active {
					color: #ffffff;
					background-color: #048ec9;
				}

				.wp-block-code,
				.wp-block-preformatted pre {
					color: #6d6d6d;
				}

				.wp-block-table:not( .has-background ):not( .is-style-stripes ) tbody tr:nth-child(2n) td {
					background-color: #fdfdfd;
				}

				.wp-block-cover .wp-block-cover__inner-container h1,
				.wp-block-cover .wp-block-cover__inner-container h2,
				.wp-block-cover .wp-block-cover__inner-container h3,
				.wp-block-cover .wp-block-cover__inner-container h4,
				.wp-block-cover .wp-block-cover__inner-container h5,
				.wp-block-cover .wp-block-cover__inner-container h6 {
					color: #000000;
				}
			
</style>
<link rel='stylesheet' id='photoswipe-css'  href='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=4.1.0' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=4.1.0' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='sst-modal-css-css'  href='https://store.accessintel.com/wp-content/plugins/simple-sales-tax/assets/css/modal.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='sst-certificate-modal-css-css'  href='https://store.accessintel.com/wp-content/plugins/simple-sales-tax/assets/css/certificate-modal.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='https://store.accessintel.com/wp-content/themes/storefront/style.css?ver=2.5.7' media='all' />
<style id='storefront-style-inline-css'>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</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://store.accessintel.com/wp-content/themes/storefront/assets/css/base/icons.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='storefront-woocommerce-style-css'  href='https://store.accessintel.com/wp-content/themes/storefront/assets/css/woocommerce/woocommerce.css?ver=2.5.7' media='all' />
<style id='storefront-woocommerce-style-inline-css'>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</style>
<link rel='stylesheet' id='storefront-child-style-css'  href='https://store.accessintel.com/wp-content/themes/ai-webinars-child-theme/style.css?ver=1.0.6' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C400i%2C500%2C500i%2C800%2C800i%2C900%2C900i&#038;ver=5.4.1' media='all' />
<link rel='stylesheet' id='storefront-woocommerce-bundles-style-css'  href='https://store.accessintel.com/wp-content/themes/storefront/assets/css/woocommerce/extensions/bundles.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='sp-header-frontend-css'  href='https://store.accessintel.com/wp-content/plugins/storefront-powerpack/includes/customizer/header/assets/css/sp-header-frontend.css?ver=1.4.12' media='all' />
<link rel='stylesheet' id='sp-styles-css'  href='https://store.accessintel.com/wp-content/plugins/storefront-powerpack/assets/css/style.css?ver=1.4.12' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://store.accessintel.com/wp-content/plugins/woocommerce-product-bundles/assets/css/frontend/woocommerce.css?ver=6.2.3' media='all' />
<script src='https://store.accessintel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://store.accessintel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://store.accessintel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script src='https://store.accessintel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-classic.js?ver=1.11.4'></script>
<script src='https://store.accessintel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='https://store.accessintel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://store.accessintel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://store.accessintel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel='shortlink' href='https://store.accessintel.com/?p=2078' />
<link rel="alternate" type="application/json+oembed" href="https://store.accessintel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstore.accessintel.com%2Fshop%2Fcreating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://store.accessintel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstore.accessintel.com%2Fshop%2Fcreating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020 - Access Intelligence Store","pagePostType":"product","pagePostType2":"single-product","pagePostAuthor":"webdesign","pagePostDate":"July 6, 2020","pagePostDateYear":"2020","pagePostDateMonth":"07","pagePostDateDay":"06","productRatingCounts":[],"productAverageRating":0,"productReviewCount":0,"productType":"simple","productIsVariable":0,"ecommerce":{"currencyCode":"USD","detail":{"products":[{"id":"EM-WEB-1005","name":"Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020","sku":"EM-WEB-1005","category":"Event Marketer","price":199,"stocklevel":null}]}}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TFR7QWF');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		       
	       <script type="text/javascript">
	       
    	    var wccpf_opt = {
    	    	editable : "no",
    	        cloning : "no",
    	        location : "woocommerce_before_add_to_cart_button",
    	        validation : "no",
    	        validation_type : "submit",
    	        ajax_pricing_rules_title : "hide",
    	        ajax_pricing_rules_title_header : "",
    		    ajax_pricing_rules_price_container_is : "default",
    	        ajax_price_replace_container : "",
    	        price_details : "",
    	        color_picker_functions    : [],
    	        is_ajax_add_to_cart : "yes",
    	        is_page : "single"
    	    };
    	    </script>
	
	
				
    						
		<link rel="icon" href="https://store.accessintel.com/wp-content/uploads/2020/04/cropped-ai-logo-bug-32x32.png" sizes="32x32" />
<link rel="icon" href="https://store.accessintel.com/wp-content/uploads/2020/04/cropped-ai-logo-bug-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://store.accessintel.com/wp-content/uploads/2020/04/cropped-ai-logo-bug-180x180.png" />
<meta name="msapplication-TileImage" content="https://store.accessintel.com/wp-content/uploads/2020/04/cropped-ai-logo-bug-270x270.png" />
</head>

<body class="product-template-default single single-product postid-2078 wp-embed-responsive theme-storefront woocommerce woocommerce-page woocommerce-no-js storefront-align-wide right-sidebar woocommerce-active sp-shop-alignment-center">



<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		    <div class="site-branding">
        <a href="https://store.accessintel.com" class="logo">
            <img src="https://store.accessintel.com/wp-content/themes/ai-webinars-child-theme/images/ai-webinars-logo-3.png" 
            srcset="https://store.accessintel.com/wp-content/themes/ai-webinars-child-theme/images/ai-webinars-logo-3@2x.png 2x"
            width="400"
            alt="Access Intelligence Webinars and Events Store">
        </a>
    </div>
    			<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://store.accessintel.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
			</div><div class="storefront-primary-navigation"><div class="col-full">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-top-nav" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-33"><a href="https://store.accessintel.com/shop/">Products</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://store.accessintel.com/cart/">Cart</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://store.accessintel.com/checkout/">Checkout</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://store.accessintel.com/my-account/">My Account</a></li>
</ul></div><div class="menu"><ul>
<li ><a href="https://store.accessintel.com/">Home</a></li><li class="page_item page-item-7"><a href="https://store.accessintel.com/cart/">Cart</a></li>
<li class="page_item page-item-8"><a href="https://store.accessintel.com/checkout/">Checkout</a></li>
<li class="page_item page-item-9"><a href="https://store.accessintel.com/my-account/">My account</a></li>
<li class="page_item page-item-2"><a href="https://store.accessintel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-6 current_page_parent"><a href="https://store.accessintel.com/shop/">Shop</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
				<ul id="site-header-cart" class="site-header-cart menu">
			<li class="">
							<a class="cart-contents" href="https://store.accessintel.com/cart/" title="View your shopping cart">
								<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>0.00</span> <span class="count">0 items</span>
			</a>
					</li>
			<li>
				<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>			</li>
		</ul>
			</div></div>
	</header><!-- #masthead -->

	<div class="storefront-breadcrumb"><div class="col-full"><nav class="woocommerce-breadcrumb"><a href="https://store.accessintel.com">Home</a><span class="breadcrumb-separator"> / </span><a href="https://store.accessintel.com/shop/">Shop</a><span class="breadcrumb-separator"> / </span><a href="https://store.accessintel.com/brands/event-marketer/">Event Marketer</a><span class="breadcrumb-separator"> / </span>Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020</nav></div></div>
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="woocommerce"></div>
			<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">
		
					
			<div class="woocommerce-notices-wrapper"></div><div id="product-2078" class="product type-product post-2078 status-publish first instock product_cat-event-marketer has-post-thumbnail sale featured virtual sold-individually taxable purchasable product-type-simple">

	
	<span class="onsale">Sale!</span>
	<div class="wccpf-fields-container">    	    
	    </div><div class="woocommerce-product-gallery woocommerce-product-gallery--with-images woocommerce-product-gallery--columns-4 images" data-columns="4" style="opacity: 0; transition: opacity .25s ease-in-out;">
	<figure class="woocommerce-product-gallery__wrapper">
		<div data-thumb="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-100x100.jpg" data-thumb-alt="" class="woocommerce-product-gallery__image"><a href="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg"><img width="416" height="416" src="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-416x416.jpg" class="wp-post-image" alt="" title="37424 EM Safe &amp; Hygienic Events Banners_static_1024x1024" data-caption="" data-src="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg" data-large_image="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg" data-large_image_width="1024" data-large_image_height="1024" srcset="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-416x416.jpg 416w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-300x300.jpg 300w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg 1024w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-150x150.jpg 150w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-768x768.jpg 768w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-324x324.jpg 324w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-100x100.jpg 100w" sizes="(max-width: 416px) 100vw, 416px" /></a></div>	</figure>
</div>

	<div class="summary entry-summary">
		<h1 class="product_title entry-title">Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020</h1><p class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>299.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>199.00</span></ins></p>
<div class="wccpf-fields-container"></div><div class="woocommerce-product-details__short-description">
	<h3><a href="http://www.eventmarketer.com/subscribe">Event Marketer subscribers</a> and <a href="https://emsummit.eventmarketer.com/">EMS registrants</a>: Don&#8217;t forget to contact <span style="text-decoration: underline">clientservices@accessintel.com</span> for your complimentary discount code!</h3>
</div>

	<div class="wccpf-fields-container"></div>
	<form class="cart" action="https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/" method="post" enctype='multipart/form-data'>
		<div class="wccpf-fields-container"></div>
			<div class="quantity hidden">
		<input type="hidden" id="quantity_5f3d63566c20d" class="qty" name="quantity" value="1" />
	</div>
	
		<button type="submit" name="add-to-cart" value="2078" class="single_add_to_cart_button button alt">Add to cart</button>

		<input type="hidden" name="gtm4wp_id" value="EM-WEB-1005" />
<input type="hidden" name="gtm4wp_name" value="Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020" />
<input type="hidden" name="gtm4wp_sku" value="EM-WEB-1005" />
<input type="hidden" name="gtm4wp_category" value="Event Marketer" />
<input type="hidden" name="gtm4wp_price" value="199" />
<input type="hidden" name="gtm4wp_stocklevel" value="" />
<div class="wccpf-fields-container"></div>	</form>

	<div class="wccpf-fields-container"></div>
<div class="product_meta">

	<div class="wccpf-fields-container"></div>
	
		<span class="sku_wrapper">SKU: <span class="sku">EM-WEB-1005</span></span>

	
	<span class="posted_in">Category: <a href="https://store.accessintel.com/brands/event-marketer/" rel="tag">Event Marketer</a></span>
	
	<div class="wccpf-fields-container"></div>
</div>
	</div>

	
	<div class="woocommerce-tabs wc-tabs-wrapper">
		<ul class="tabs wc-tabs" role="tablist">
							<li class="description_tab" id="tab-title-description" role="tab" aria-controls="tab-description">
					<a href="#tab-description">
						Description					</a>
				</li>
					</ul>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--description panel entry-content wc-tab" id="tab-description" role="tabpanel" aria-labelledby="tab-title-description">
				
	<h2>Description</h2>

<p><strong>Every event marketer is saying “Your health and safety is our top priority.” But what does that really mean?</strong> And how can event producers translate this promise into the hundreds of decisions and best practices that need to be mastered in order to truly deliver a safe event experience for attendees?</p>
<p>Join the editors of Event Marketer from 11 a.m.-3 p.m. ET on Aug. 26, 2020, as they host industry leaders, health and safety experts and brand marketers for an interactive and informative virtual event designed to arm marketers just like you with the tools you need to prepare and safeguard your events—and attendees—in the post-COVID era (it’ll be here before you know it!)</p>
<p>Attendees of our Master Class will learn:</p>
<ul>
<li>How to build a bullet proof health and hygiene playbook that exceeds current standards</li>
<li>How to creatively address new distancing challenges with space design techniques and event technology</li>
<li>How to plan for the new costs that will impact your logistics budget</li>
<li>Where to source key PPE and protective exhibit pieces—and what they cost</li>
<li>How marketers are navigating health and hygiene changes now—and what they’re learning</li>
<li>How to navigate the new rules (and red tape) in state and local municipalities</li>
<li>How to design socially distant spaces that reassure attendees while still engaging them</li>
<li>What internal and external resources you will need in 2020 and beyond—and what they cost</li>
<li>Fresh ideas that transform pain points into opportunities to innovate—and have fun</li>
<li>Customized safety strategies for attendees, VIPs, speakers and exhibitor experiences</li>
<li>The hidden health and safety dangers lurking in most events—and how to combat them</li>
<li>How to craft contingency and triage plans for the worst-case-scenario</li>
<li>How to communicate your safety plans—and the roles attendees must play—before and during the event</li>
<li>Case studies from small events that have taken place this summer—and what they learned</li>
<li>And more—bring your burning questions. Our experts will be taking questions.</li>
</ul>
<hr />
<h3>Agenda</h3>
<p>11:00-11:45 a.m. ET</p>
<p style="padding-left: 40px"><strong>POLICY COMPLIANCE, COMMUNICATION &amp; CONTROL: HOW TO BUILD AN AIRTIGHT SAFETY STRATEGY</strong><br />
PPE can be given out, but it’s up to event leaders to enforce safety policies, craft strong contingency plans and equip their teams with everything they need to work safely. In this session you’ll learn how you can best prepare yourself, your event and your team to navigate the safety challenges ahead. Dive into what it means to have a customized safety plan and how to creatively address and communicate safety protocols at your event. Learn the hidden health and safety dangers lurking in most events—and how to craft safety policies and strategies for workers, attendees, VIPs, speakers and exhibitor experiences.</p>
<p style="padding-left: 40px"><strong>Instructor:</strong> Steve Lemon, Director, Event Safety Alliance</p>
<p>12:00-12:45 p.m. ET</p>
<p style="padding-left: 40px"><strong>WORKING WITH THE CITY: NAVIGATING PERMITS, REGULATIONS, REALITIES AND RED TAPE</strong><br />
When it comes to getting your city permits in order, it’s a whole new world out there. The rules are different everywhere and changing every day. Listen in as leaders from two of the country’s largest major metros weigh in on the differences and nuances of their respective regions, and how they are working with brands and event producers to get events back online. Hear what health and safety protocols city’s will care most about and how to shape your events so they will meet local regulations. Hear first-hand what the gatekeepers are thinking and doing and how those decisions will impact your ability to get permits in the near and long-term. Find out how to position events as vital employers and revenue generators in your city, and how you can help get events safely back on your city’s radar in the COVID era.</p>
<p style="padding-left: 40px"><strong>Instructors:</strong> Evan Korn, Former Executive Director Citywide Event Coordination and Management, and Founder/CEO, IDEKO<br />
Ellyn Canfield, Executive Director at NYC Mayor&#8217;s Office of Citywide Event Coordination and Management at NYC Office of the Mayor</p>
<p><strong>« NETWORKING BREAK 12:45-1:15 »</strong></p>
<p>1:15-1:45 p.m. ET</p>
<p style="padding-left: 40px"><strong>REAL-WORLD CASE STUDY: FIVE LESSONS LEARNED FROM STAFFING A LIVE EVENT. IN JULY.</strong><br />
Events are happening out there, and brand ambassadors are becoming the front line workers in this new era of socially distances experiences. Listen into a candid report from the field and hear what’s working, what’s not and what all event marketers need to know about hosting live events now and in the future. Get a no-holds-barred perspective on the health and hygiene strategies that work best and how to implement them. Walk away with five important tips that will help keep your staff and attendees safe, having fun—and following the rules.</p>
<p style="padding-left: 40px"><strong>Instructor:</strong> Dayna Gilchrist, Founder and CEO, The Hype Agency</p>
<p>2:00-2:30 p.m. ET</p>
<p style="padding-left: 40px"><strong>REAL-WORLD CASE STUDY: REOPENING LESSONS FROM SUPERCROSS’S BIG RACE</strong><br />
As marketers look outside the industry for clues about what a comeback strategy might look like, Supercross was making it happen. Go inside a live race event from June for insights on the decision-making process, challenges the team overcame, and how the off-road motorcycle racing championship kept attendees and sponsors safe. Learn what on-site guidelines were deployed for mitigating risk. Hear how the event leveraged and implemented testing, waivers and “functional groups” to keep people appropriately distanced.</p>
<p style="padding-left: 40px"><strong>Instructor:</strong> Dave Prater, Senior Director of Operations, Two Wheel, Feld Entertainment, Inc.</p>
<p>2:30-3:00 p.m. ET</p>
<p style="padding-left: 40px"><strong>A FOUR-TIERED APPROACH TO REDUCING RISK</strong><br />
In this session we will apply a method to the madness, arming you with a roadmap that you can use to begin bringing people together safely again. You’ll get a game plan for establishing, communicating, and implementing stringent health protocols and policies, so you can mitigate the spread of potential viruses and reduce anxiety across constituencies. You’ll learn the logistical and budgetary implications of these policies. And you’ll walk away with a suite of innovative ways to optimize production quality and audience experience, without compromising your focus on health and safety for your attendees and staff.</p>
<p style="padding-left: 40px"><strong>Instructors:</strong> Drew Hagen, Founder, InVision<br />
Jonathan Spero, CEO, InHouse Physicians</p>
			</div>
		
			</div>

<div class="wccpf-fields-container"></div>
	<section class="related products">

					<h2>Related products</h2>
				
		<ul class="products columns-3">

			
					<li class="product type-product post-171 status-publish first instock product_cat-event-marketer has-post-thumbnail sale virtual sold-individually taxable purchasable product-type-simple">
	<a href="https://store.accessintel.com/shop/the-new-event-contract-june-30-2020/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><span class="gtm4wp_productdata" style="display:none; visibility:hidden;" data-gtm4wp_product_id="EM-WEB-1003" data-gtm4wp_product_name="The New Event Contract — June 30, 2020" data-gtm4wp_product_price="99" data-gtm4wp_product_cat="Event Marketer" data-gtm4wp_product_url="https://store.accessintel.com/shop/the-new-event-contract-june-30-2020/" data-gtm4wp_product_listposition="1" data-gtm4wp_productlist_name="Related Products" data-gtm4wp_product_stocklevel="" data-gtm4wp_product_brand=""></span><div class="wccpf-fields-container"></div><img width="324" height="324" src="https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1-324x324.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1-324x324.jpg 324w, https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1-300x300.jpg 300w, https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1.jpg 1024w, https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1-150x150.jpg 150w, https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1-768x768.jpg 768w, https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1-416x416.jpg 416w, https://store.accessintel.com/wp-content/uploads/2020/05/37051-EM-Event-Contracts_WebinarAds_Static_1024x1024-1-100x100.jpg 100w" sizes="(max-width: 324px) 100vw, 324px" /><div class="wccpf-fields-container"></div><h2 class="woocommerce-loop-product__title">The New Event Contract — June 30, 2020</h2><div class="wccpf-fields-container"></div>
	<span class="onsale">Sale!</span>
	
	<span class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>199.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>99.00</span></ins></span>
<div class="wccpf-fields-container"></div></a><a href="?add-to-cart=171" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="171" data-product_sku="EM-WEB-1003" aria-label="Add &ldquo;The New Event Contract — June 30, 2020&rdquo; to your cart" rel="nofollow">Add to cart</a><div class="wccpf-fields-container"></div></li>

			
					<li class="product type-product post-2036 status-publish instock product_cat-event-marketer has-post-thumbnail sale virtual sold-individually taxable purchasable product-type-simple">
	<a href="https://store.accessintel.com/shop/food-beverage-in-the-covid-era-new-rules-new-best-practices-july-30-2020/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><span class="gtm4wp_productdata" style="display:none; visibility:hidden;" data-gtm4wp_product_id="EM-WEB-1004" data-gtm4wp_product_name="Food &amp; Beverage in the COVID Era: New Rules, New Best Practices — July 30, 2020" data-gtm4wp_product_price="99" data-gtm4wp_product_cat="Event Marketer" data-gtm4wp_product_url="https://store.accessintel.com/shop/food-beverage-in-the-covid-era-new-rules-new-best-practices-july-30-2020/" data-gtm4wp_product_listposition="2" data-gtm4wp_productlist_name="Related Products" data-gtm4wp_product_stocklevel="" data-gtm4wp_product_brand=""></span><div class="wccpf-fields-container"></div><img width="324" height="324" src="https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024-324x324.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024-324x324.jpg 324w, https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024-300x300.jpg 300w, https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024.jpg 1024w, https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024-150x150.jpg 150w, https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024-768x768.jpg 768w, https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024-416x416.jpg 416w, https://store.accessintel.com/wp-content/uploads/2020/07/37283_EM-FB-Webinar-Ads_Static_1024x1024-100x100.jpg 100w" sizes="(max-width: 324px) 100vw, 324px" /><div class="wccpf-fields-container"></div><h2 class="woocommerce-loop-product__title">Food &amp; Beverage in the COVID Era: New Rules, New Best Practices — July 30, 2020</h2><div class="wccpf-fields-container"></div>
	<span class="onsale">Sale!</span>
	
	<span class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>199.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>99.00</span></ins></span>
<div class="wccpf-fields-container"></div></a><a href="?add-to-cart=2036" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="2036" data-product_sku="EM-WEB-1004" aria-label="Add &ldquo;Food &amp; Beverage in the COVID Era: New Rules, New Best Practices — July 30, 2020&rdquo; to your cart" rel="nofollow">Add to cart</a><div class="wccpf-fields-container"></div></li>

			
		</ul>

	</section>
	</div>


		
				</main><!-- #main -->
		</div><!-- #primary -->

		
<div id="secondary" class="widget-area" role="complementary">
	<div id="woocommerce_products-3" class="widget woocommerce widget_products"><span class="gamma widget-title">Featured Events</span><ul class="product_list_widget"><li>
	
	<a data-gtm4wp_product_id="CM-WEB-1001" data-gtm4wp_product_name="Working with Influencers in the COVID-era: New Rules, New Ways of Engagement — August 25, 2020" data-gtm4wp_product_price="99" data-gtm4wp_product_cat="Chief Marketer" data-gtm4wp_product_url="https://store.accessintel.com/shop/working-with-influencers-in-the-covid-era-new-rules-new-ways-of-engagement-august-25-2020/" data-gtm4wp_productlist_name="Featured Events (widget)" data-gtm4wp_product_listposition="1" data-gtm4wp_product_stocklevel="" data-gtm4wp_product_brand="" href="https://store.accessintel.com/shop/working-with-influencers-in-the-covid-era-new-rules-new-ways-of-engagement-august-25-2020/">
		<img width="324" height="324" src="https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024-324x324.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024-324x324.jpg 324w, https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024-300x300.jpg 300w, https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024.jpg 1024w, https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024-150x150.jpg 150w, https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024-768x768.jpg 768w, https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024-416x416.jpg 416w, https://store.accessintel.com/wp-content/uploads/2020/07/37330-CM-Webinar-Banners-Working-with-Influencers_Static_1024x1024-100x100.jpg 100w" sizes="(max-width: 324px) 100vw, 324px" />		<span class="product-title">Working with Influencers in the COVID-era: New Rules, New Ways of Engagement — August 25, 2020</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>199.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>99.00</span></ins>
	</li>
<li>
	
	<a data-gtm4wp_product_id="EM-WEB-1005" data-gtm4wp_product_name="Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020" data-gtm4wp_product_price="199" data-gtm4wp_product_cat="Event Marketer" data-gtm4wp_product_url="https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/" data-gtm4wp_productlist_name="Featured Events (widget)" data-gtm4wp_product_listposition="2" data-gtm4wp_product_stocklevel="" data-gtm4wp_product_brand="" href="https://store.accessintel.com/shop/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020/">
		<img width="324" height="324" src="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-324x324.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-324x324.jpg 324w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-300x300.jpg 300w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg 1024w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-150x150.jpg 150w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-768x768.jpg 768w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-416x416.jpg 416w, https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-100x100.jpg 100w" sizes="(max-width: 324px) 100vw, 324px" />		<span class="product-title">Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>299.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>199.00</span></ins>
	</li>
<li>
	
	<a data-gtm4wp_product_id="EOS-EVT-1000" data-gtm4wp_product_name="Ecommerce Operations Summit Virtual Experience — Sept. 9-10, 2020" data-gtm4wp_product_price="1245" data-gtm4wp_product_cat="Ecommerce Operations Summit" data-gtm4wp_product_url="https://store.accessintel.com/shop/ecommerce-operations-summit-virtual-experience-sept-9-10-2020/" data-gtm4wp_productlist_name="Featured Events (widget)" data-gtm4wp_product_listposition="3" data-gtm4wp_product_stocklevel="" data-gtm4wp_product_brand="" href="https://store.accessintel.com/shop/ecommerce-operations-summit-virtual-experience-sept-9-10-2020/">
		<img width="324" height="324" src="https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024-324x324.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024-324x324.jpg 324w, https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024-300x300.jpg 300w, https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024.jpg 1024w, https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024-150x150.jpg 150w, https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024-768x768.jpg 768w, https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024-416x416.jpg 416w, https://store.accessintel.com/wp-content/uploads/2020/08/37458-OpsSummit-6connex-Ads_1024x1024-100x100.jpg 100w" sizes="(max-width: 324px) 100vw, 324px" />		<span class="product-title">Ecommerce Operations Summit Virtual Experience — Sept. 9-10, 2020</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>1,245.00</span>
	</li>
<li>
	
	<a data-gtm4wp_product_id="CYN-BNDL-0001" data-gtm4wp_product_name="Cynopsis Sports + E-Sports Webinar Bundle" data-gtm4wp_product_price="99" data-gtm4wp_product_cat="Cynopsis" data-gtm4wp_product_url="https://store.accessintel.com/shop/cynopsis-sports-plus-e-sports-webinar-bundle/" data-gtm4wp_productlist_name="Featured Events (widget)" data-gtm4wp_product_listposition="4" data-gtm4wp_product_stocklevel="" data-gtm4wp_product_brand="" href="https://store.accessintel.com/shop/cynopsis-sports-plus-e-sports-webinar-bundle/">
		<img width="324" height="324" src="https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image-324x324.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image-324x324.jpg 324w, https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image-300x300.jpg 300w, https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image.jpg 1024w, https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image-150x150.jpg 150w, https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image-768x768.jpg 768w, https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image-416x416.jpg 416w, https://store.accessintel.com/wp-content/uploads/2020/05/Bundle-Sports-webinar-image-100x100.jpg 100w" sizes="(max-width: 324px) 100vw, 324px" />		<span class="product-title">Cynopsis Sports + E-Sports Webinar Bundle</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>198.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>99.00</span></ins>
	</li>
</ul></div><div id="woocommerce_product_categories-3" class="widget woocommerce widget_product_categories"><span class="gamma widget-title">Events By Brand</span><ul class="product-categories"><li class="cat-item cat-item-22"><a href="https://store.accessintel.com/brands/aircraft-value-news/">Aircraft Value News</a></li>
<li class="cat-item cat-item-27"><a href="https://store.accessintel.com/brands/avionics-international/">Avionics International</a></li>
<li class="cat-item cat-item-19"><a href="https://store.accessintel.com/brands/chief-marketer/">Chief Marketer</a></li>
<li class="cat-item cat-item-25"><a href="https://store.accessintel.com/brands/cynopsis/">Cynopsis</a></li>
<li class="cat-item cat-item-23"><a href="https://store.accessintel.com/brands/defense-daily/">Defense Daily</a></li>
<li class="cat-item cat-item-33"><a href="https://store.accessintel.com/brands/ecommerce-operations-summit/">Ecommerce Operations Summit</a></li>
<li class="cat-item cat-item-18 current-cat"><a href="https://store.accessintel.com/brands/event-marketer/">Event Marketer</a></li>
<li class="cat-item cat-item-28"><a href="https://store.accessintel.com/brands/ldc-gas-forums-southeast/">LDC Gas Forums Southeast</a></li>
<li class="cat-item cat-item-21"><a href="https://store.accessintel.com/brands/multichannel-merchant/">Multichannel Merchant</a></li>
</ul></div></div><!-- #secondary -->

	

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

							<div class="footer-widgets row-1 col-1 fix">
									<div class="block footer-widget-1">
						<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ai-copyright">@ Copyright Access Intelligence LLC. <span>|</span> <a href="https://www.accessintel.com/privacy-policy">Privacy Policy</a></div></div></div>					</div>
									</div><!-- .footer-widgets.row-1 -->
						<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="https://store.accessintel.com/my-account/">My Account</a>					</li>
									<li class="search">
						<a href="">Search</a>			<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://store.accessintel.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-1">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-1" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
								</li>
									<li class="cart">
									<a class="footer-cart-contents" href="https://store.accessintel.com/cart/" title="View your shopping cart">
				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

				<section class="storefront-sticky-add-to-cart">
				<div class="col-full">
					<div class="storefront-sticky-add-to-cart__content">
						<img width="324" height="324" src="https://store.accessintel.com/wp-content/uploads/2020/07/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024-324x324.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" />						<div class="storefront-sticky-add-to-cart__content-product-info">
							<span class="storefront-sticky-add-to-cart__content-title">You&#039;re viewing: <strong>Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era — August 26, 2020</strong></span>
							<span class="storefront-sticky-add-to-cart__content-price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>299.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>199.00</span></ins></span>
													</div>
						<a href="?add-to-cart=2078" class="storefront-sticky-add-to-cart__content-button button alt" rel="nofollow">
							Add to cart						</a>
					</div>
				</div>
			</section><!-- .storefront-sticky-add-to-cart -->
		
</div><!-- #page -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFR7QWF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/store.accessintel.com"}},{"@type":"ListItem","position":2,"item":{"name":"Shop","@id":"https:\/\/store.accessintel.com\/shop\/"}},{"@type":"ListItem","position":3,"item":{"name":"Event Marketer","@id":"https:\/\/store.accessintel.com\/brands\/event-marketer\/"}},{"@type":"ListItem","position":4,"item":{"name":"Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era \u2014 August 26, 2020","@id":"https:\/\/store.accessintel.com\/shop\/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020\/"}}]},{"@context":"https:\/\/schema.org\/","@type":"Product","@id":"https:\/\/store.accessintel.com\/shop\/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020\/#product","name":"Creating Safe and Hygienic Events: A Master Class on Event Logistics in the COVID Era \u2014 August 26, 2020","url":"https:\/\/store.accessintel.com\/shop\/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020\/","description":"Event Marketer subscribers and EMS registrants: Don't forget to contact clientservices@accessintel.com for your complimentary discount code!","image":"https:\/\/store.accessintel.com\/wp-content\/uploads\/2020\/07\/37424-EM-Safe-Hygienic-Events-Banners_static_1024x1024.jpg","sku":"EM-WEB-1005","offers":[{"@type":"Offer","price":"199.00","priceValidUntil":"2021-12-31","priceSpecification":{"price":"199.00","priceCurrency":"USD","valueAddedTaxIncluded":"false"},"priceCurrency":"USD","availability":"http:\/\/schema.org\/InStock","url":"https:\/\/store.accessintel.com\/shop\/creating-safe-and-hygienic-events-a-master-class-on-event-logistics-in-the-covid-era-august-26-2020\/","seller":{"@type":"Organization","name":"Access Intelligence Store","url":"https:\/\/store.accessintel.com"}}]}]}</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='wcff-jquery-ui-style-css'  href='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/css/jquery-ui.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wcff-timepicker-style-css'  href='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/css/jquery-ui-timepicker-addon.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wcff-colorpicker-style-css'  href='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/css/spectrum.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wcff-client-style-css'  href='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/css/wcff-client.css?ver=5.4.1' media='all' />
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/store.accessintel.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.0'></script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.21'></script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2'></script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1'></script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1'></script>
<script>
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
</script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=4.1.0'></script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.0'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9e6a3e37baa0d11b4b19c76122e45ff3","fragment_name":"wc_fragments_9e6a3e37baa0d11b4b19c76122e45ff3","request_timeout":"5000"};
</script>
<script src='https://store.accessintel.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.0'></script>
<script src='https://store.accessintel.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=2.5.7'></script>
<script src='https://store.accessintel.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script src='https://store.accessintel.com/wp-content/themes/storefront/assets/js/vendor/pep.min.js?ver=0.4.3'></script>
<script src='https://store.accessintel.com/wp-content/themes/storefront/assets/js/woocommerce/header-cart.min.js?ver=2.5.7'></script>
<script src='https://store.accessintel.com/wp-content/themes/storefront/assets/js/footer.min.js?ver=2.5.7'></script>
<script src='https://store.accessintel.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src='https://store.accessintel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://store.accessintel.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script src='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/js/jquery-ui-i18n.min.js?ver=5.4.1'></script>
<script src='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/js/jquery-ui-timepicker-addon.min.js?ver=5.4.1'></script>
<script src='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/js/spectrum.js?ver=5.4.1'></script>
<script src='https://store.accessintel.com/wp-content/plugins/wc-fields-factory/assets/js/wcff-client.js?ver=5.4.1'></script>
<script>
var storefront_sticky_add_to_cart_params = {"trigger_class":"entry-summary"};
</script>
<script src='https://store.accessintel.com/wp-content/themes/storefront/assets/js/sticky-add-to-cart.min.js?ver=2.5.7'></script>

</body>
</html>
